Google опубликовала список хромбуков с уязвимостью Meltdown. Напомним, в начале года разработчики Google Project Zero сообщили о критической уязвимости центральных процессоров Intel и AMD.

Если в строке «CVE-2017-5754 mitigations (KPTI) on M63?» указано Yes или Not needed, то процессор хромбука не подвержен уязвимости. Если написано No, то устройство получит обновление системы безопасности. Если же в строке стоит EoL (end of life), значит, компания прекратит поддержку девайса и не выпустит обновление.

Баг Meltdown затрагивает в основном устройства с процессорами Intel. Отметим, процессоры с ядрами Linux версий 3.18 и 4.4 не подвержены уязвимости.

Программисты из Google Project Zero выделили два алгоритма взлома процессоров: Meltdown («Крах») и Spectre («Призрак»). С их помощью можно получить доступ к паролям и зашифрованной информации.